.: docsPT :. Documentários em português

Secção de Ajuda => Dúvidas => Dúvidas Técnicas => Tópico iniciado por: FreitasA em Segunda, 20 de Março, 2017 - 12h28

Título: Erro Aegisub
Enviado por: FreitasA em Segunda, 20 de Março, 2017 - 12h28
Olá, sou novo por aqui, encontrei esse fórum por acaso em pesquisas, gostaria de saber se alguém pode me ajudar com um problema que estou tendo referente ao programa AegiSub (que é oque eu utilizo para legendar como hobby ).

Esse problema ocorre quando vou abrir arquivos de vídeo ( de qualquer formato ), desculpe por recorrer ao fórum, mas não consegui encontrar pela internet espero que alguem possa me ajudar ( Imagem abaixo: Print do erro em questão )

Mais informação (clique para abrir)
(https://i.imgur.com/btX9hNr.png)

Se acaso alguem conseguir me ajudar, agradeço muito :D

Att;
FreitasA.
Título: Re: Erro Aegisub
Enviado por: FragaCampos em Segunda, 20 de Março, 2017 - 18h39
Olá, FreitasA.
Sê bem-vindo ao fórum.

Que versão do Aegisub estás a usar?
Isso acontece quando vais a Video -> Open Video?
Título: Re: Erro Aegisub
Enviado por: FreitasA em Segunda, 20 de Março, 2017 - 18h48
Primeiramente obrigado por me desejar boas vindas, gostei muito do fórum e seu conteúdo, muito organizado

Sim, mas pode deixar de lado, depois de tentar reinstalar varias vazes, aparentemente deu certo, voltei a conseguir abrir videos, apesar de ter um pequeno travamento ao abrir, aparenta estar normal
 
De qualquer maneira, obrigado
e desculpe qualquer transtorno.  :cry:  :shy:
Título: Re: Erro Aegisub
Enviado por: FragaCampos em Segunda, 20 de Março, 2017 - 19h17
Não houve qualquer transtorno, estamos cá para ajudar no que for possível.

Ia precisamente sugerir que reinstalasses o Aegisub com a última versão (3.2.2), mas na versão portable (sempre aconselhável).
O travamento no carregamento do vídeo é normal, pois o Aegisub usa os seus próprios codecs para descodificar vídeo e áudio.

E agora que já conheces o fórum, espero poder ver-te por cá mais vezes. ;)