Autor Tópico: Problemas com codecs  (Lido 266 vezes)

0 Membros e 1 visitante estão a ver este tópico.

cbareis

  • Doador
  • br

  • Registo: 11 Fev, 2012
  • Membro: 28003
  • Mensagens: 88
  • Tópicos: 5

  • : 14
  • : 0

Problemas com codecs
« em: Sábado, 08 de Janeiro, 2022 - 16h34 »
Estranho, aqui nenhum arquivo conseguiu ser tocado. Testei em 3 players diferentes. Deve haver alguma incompatibilidade na codificação

Vasco_da_Gama

  • Releaser
  • Uploader
  • Postador de Legendas
  • Arquivista
  • pt

  • Registo: 12 Dez, 2009
  • Membro: 9955
  • Mensagens: 5 666
  • Tópicos: 2 978

  • : 0
  • : 290

Re: Problemas com codecs
« Resposta #1 em: Sábado, 08 de Janeiro, 2022 - 17h10 »
Experimenta atualizar os codecs, por exemplo baixar o K-Lite Codec Pack
Para aceder à lista 100 Years of Olympic Films, American Experience e IMAX carregue na respectiva imagem

 

charlesleg

  • br

  • Registo: 02 Jul, 2010
  • Membro: 14761
  • Mensagens: 662
  • Tópicos: 24

  • : 0
  • : 0

Re: Problemas com codecs
« Resposta #2 em: Sábado, 08 de Janeiro, 2022 - 19h14 »
Estranho, aqui nenhum arquivo conseguiu ser tocado. Testei em 3 players diferentes. Deve haver alguma incompatibilidade na codificação
Pessoal, é o seguinte, ouve alguma atualização de Windows, ou algo está acontecendo...Tem algo estranho desde ontem dia 7 de janeiro em alguns arquivos.

1-Baixei uns arquivos em formato mkv, rodei no SMPlayer e também no famoso Media Player Classic, que tem pacotes atualizados de seus plugins, última versão, e está acontecendo que dá uma trava nos drivers da AMD, eu cheguei desinstalar e instalar novamente os drivers, de diferentes versões, fiz a mesma coisa com os players, e acontece a mesma coisa, por último fiz uma reversão de sistema para 2 dias atrás, e para a surpresa continuou, muito estranho mesmo.

2-Os arquivos rodam aqui, mas dá um erro com os drivers de vídeo, e meio que roda sem drivers, com lags, é como se algo estivesse em incompatibilidade, então testei outros arquivos que já tinha em MKV, e rodam normal, eu não sei se está havendo algum erro de servidor e anexando algo nos arquivos.

3-peguei um arquivo e levei para outro computador com Intel, e não apresentou o erro. Ou seja é algo que está acontecendo agora com AMD, ao menos aqui foi assim e a partir de ontem com todos. Alguém mais ai com AMD? o meu processador é um 5600G, novo, tudo atualizado, e mesmo com reversão de sistema continuar? é muito estranho.

charlesleg

  • br

  • Registo: 02 Jul, 2010
  • Membro: 14761
  • Mensagens: 662
  • Tópicos: 24

  • : 0
  • : 0

Re: Problemas com codecs
« Resposta #3 em: Sábado, 08 de Janeiro, 2022 - 19h20 »
Acabei esquecendo de citar...

O único player que roda tranquilo e normal, é aquele que já vem no Windows, o ''Filmes e TV'', próprio da microsoft, então podemos dizer que é alguma coisa com player ou codecs de softwares de terceiros, será uma assinatura?, aguardo alguém mais se manifestar.

VitDoc

  • Moderador
  • Tradutor
  • br

  • Registo: 25 Mar, 2012
  • Membro: 28808
  • Mensagens: 9 095
  • Tópicos: 1 759

  • : 54
  • : 116

Re: Problemas com codecs
« Resposta #4 em: Sábado, 08 de Janeiro, 2022 - 19h22 »
Movido para a seção de dúvidas técnicas.
"O conhecimento anda de mãos dadas com a verdadeira luz".

:arrow: Tutorial Download links Telegram aqui.
:arrow: Links inativos? Informe aqui.
:arrow: Votação docsPT#14 em aberto: aqui.

charlesleg

  • br

  • Registo: 02 Jul, 2010
  • Membro: 14761
  • Mensagens: 662
  • Tópicos: 24

  • : 0
  • : 0

Re: Problemas com codecs
« Resposta #5 em: Sábado, 08 de Janeiro, 2022 - 20h27 »
Fiz um pente fino nos arquivos, e notei que os que causa o problema é os do *erector* upado ou distribuído pelo Vasco_da_Gama.
Os arquivos estão em MKV com sistema de 2 linhas em ''entrelaçado'' ou Interlaced, geralmente não é apropriado ao formato de codec MKV ou MP4 compactado, e sim sempre usar varredura Progressive, ou progressivo na tradução.

Tenta upar ou me direcionar a algum arquivo assim Vasco, no caso.
Video: MKV em h.264
Sistema de encode: Progressivo
Áudio: Formato AAC

Para eu testar!

Lembrando que o vídeo não tem problemas, mas sim a gama de compatibilidade referente ao formato, pois sistemas entrelaçado é mais usado em mpeg, VOB, DVD, arquivos HD em formato TS puro de TV, como citei antes, em Intel não deu o problema e sim do AMD , especificamente nos drivers da Placa que não consegue atuar, ou melhor dizendo, ao clicar no vídeo, o player desliga os drivers, após ele reportar o erro o vídeo abre, mas rodando cru, pois os drivers de vídeo congelam, e voltam a funcionar só quando fecha o player.

Testei agora arquivos baixados da Ibbins e spinky e rodou normal, por estar com encode correto na varredura.

Willian Calera

  • Colaborador
  • Releaser
  • Doador
  • br

  • Registo: 20 Mai, 2010
  • Membro: 13773
  • Mensagens: 450
  • Tópicos: 133

  • : 15
  • : 4

    • Site
Re: Problemas com codecs
« Resposta #6 em: Sábado, 08 de Janeiro, 2022 - 23h47 »
Depois que comecei a usar o player VLC, não tive mais problemas com codecs (seja no Windows ou no Linux).
Que tal escolher o próximo documentário a ser traduzido?
escolha aqui

Web-Man

  • Administrador
  • pt

  • Registo: 17 Dez, 2007
  • Membro: 329
  • Mensagens: 2 495
  • Tópicos: 454

  • : 4
  • : 29

  • Portugal
    • DocsPT
Re: Problemas com codecs
« Resposta #7 em: Domingo, 09 de Janeiro, 2022 - 07h08 »
Eu não instalei nenhum pacote de codecs nos últimos largos largos largos anos, sempre usei VLC (gratuito e opensource) e não me lembro de ter tido nenhum problema.
Mas digam qual é o documentário que está a dar erro. Talvez seja problema do ficheiro mesmo.





charlesleg

  • br

  • Registo: 02 Jul, 2010
  • Membro: 14761
  • Mensagens: 662
  • Tópicos: 24

  • : 0
  • : 0

Re: Problemas com codecs
« Resposta #8 em: Domingo, 09 de Janeiro, 2022 - 09h12 »
Eu não instalei nenhum pacote de codecs nos últimos largos largos largos anos, sempre usei VLC (gratuito e opensource) e não me lembro de ter tido nenhum problema.
Mas digam qual é o documentário que está a dar erro. Talvez seja problema do ficheiro mesmo.
Já testei no VLC, acontece o congelamento também, estou achando que é algum conflito com os arquivos que sejam em formato MKV + entrelaçado, pois isso acontece apenas nesse formato, já os em progressivo roda normal.

Obs: Não significa que o sistema entrelaçado é ruim, inclusive ele é usado, mas não com MKV compactado, nessa questão em si eu até apoio os encoders a fazer transcodificacão correta, no caso MKV + Progressivo e AAC, que é o padrão.
Aqui alguns >>
National Geographic HD - Segunda Guerra Mundial_ Inferno Subaquático T1 - Ep_ 1
Odisseia - U-455, O Mistério do Submarino Desaparecido

Entre outros, mas concerteza apresenta o erro em todos que estão em entrelaçado, eu irei reencodar eles para mim, mas é bom deixar em formato padrão para os outros usuários nas futuras postagens. :good: :hat:
No Intel roda normal em AMD dá o erro.

 

Web-Man

  • Administrador
  • pt

  • Registo: 17 Dez, 2007
  • Membro: 329
  • Mensagens: 2 495
  • Tópicos: 454

  • : 4
  • : 29

  • Portugal
    • DocsPT
Re: Problemas com codecs
« Resposta #9 em: Domingo, 09 de Janeiro, 2022 - 09h31 »
Eu não instalei nenhum pacote de codecs nos últimos largos largos largos anos, sempre usei VLC (gratuito e opensource) e não me lembro de ter tido nenhum problema.
Mas digam qual é o documentário que está a dar erro. Talvez seja problema do ficheiro mesmo.
Já testei no VLC, acontece o congelamento também, estou achando que é algum conflito com os arquivos que sejam em formato MKV + entrelaçado, pois isso acontece apenas nesse formato, já os em progressivo roda normal.

Obs: Não significa que o sistema entrelaçado é ruim, inclusive ele é usado, mas não com MKV compactado, nessa questão em si eu até apoio os encoders a fazer transcodificacão correta, no caso MKV + Progressivo e AAC, que é o padrão.
Aqui alguns >>
National Geographic HD - Segunda Guerra Mundial_ Inferno Subaquático T1 - Ep_ 1
Odisseia - U-455, O Mistério do Submarino Desaparecido

Entre outros, mas concerteza apresenta o erro em todos que estão em entrelaçado, eu irei reencodar eles para mim, mas é bom deixar em formato padrão para os outros usuários nas futuras postagens. :good: :hat:
No Intel roda normal em AMD dá o erro.

 

Acabei de testar o arquivo que mencionaste em Intel & Smartphone Android funcionarem corretamente:


Os arquivos do @erector já foram ripados antes de 2019 e nós estamos a tentar partilhar cá os ficheiros que ele nos está a ceder. Já partilhei muitos arquivos dele e não tive nenhum feedback problemático.
É estranho serem só os do @Vasco_da_Gama . Pode por coincidência ter sido os ficheiros que lhe calhou para partilhar? Não me parece que ele tenha alterado nada no computador dele.
Pode tornar-se uma missão muito complicada estar a fazer re-encode antes de os partilhar, e até mesmo dos que já foram partilhados.
Mas obrigado pelo feedback. Vamos tentar acompanhar a situação e qualquer um que esteja com problemas sinta-se livre de aqui reportar.





curas

  • pt

  • Registo: 17 Out, 2015
  • Membro: 52039
  • Mensagens: 24
  • Tópicos: 0

  • : 0
  • : 0

Re: Problemas com codecs
« Resposta #10 em: Domingo, 09 de Janeiro, 2022 - 22h12 »
Olá, descarreguei as 2 temporadas da serie, e não tive qualquer tipo de porblema.

Testei em:
-Windows 10 x64 com o vlc, e nenhum episodio deu problemas; (tudo atualizado até hoje)
-TV Sony com o kodi (versão 19.3 matrix) a ler do meu NAS (QNAP) e não deu qualquer tipo de pblemas;
-QNAP usando o kodi (versão 19.3 matrix) a ler do proprio NAS (QNAP) e também não deu qualquer tipo de problemas.

Talvez o download tenha falhado e corrompeu o ficheiro.
« Última modificação: Domingo, 09 de Janeiro, 2022 - 22h13 por curas »

charlesleg

  • br

  • Registo: 02 Jul, 2010
  • Membro: 14761
  • Mensagens: 662
  • Tópicos: 24

  • : 0
  • : 0

Re: Problemas com codecs
« Resposta #11 em: Segunda, 10 de Janeiro, 2022 - 09h24 »
Olá, descarreguei as 2 temporadas da serie, e não tive qualquer tipo de porblema.

Testei em:
-Windows 10 x64 com o vlc, e nenhum episodio deu problemas; (tudo atualizado até hoje)
-TV Sony com o kodi (versão 19.3 matrix) a ler do meu NAS (QNAP) e não deu qualquer tipo de pblemas;
-QNAP usando o kodi (versão 19.3 matrix) a ler do proprio NAS (QNAP) e também não deu qualquer tipo de problemas.

Talvez o download tenha falhado e corrompeu o ficheiro.

No meu caso em particular acho que deve ser um dll corrompido, ou algum conflito que antecedeu algum erro de system32, pois estava tudo normal, após o dia citado que começou, mas futuramente eu formato esse M2 e concerta.

ibbins

  • Moderadora
  • Ripper
  • br

  • Registo: 19 Ago, 2008
  • Membro: 1848
  • Mensagens: 17 937
  • Tópicos: 4 460

  • : 70
  • : 633

Re: Problemas com codecs
« Resposta #12 em: Quinta, 13 de Janeiro, 2022 - 13h41 »
Seria interessante saber se o @cbareis conseguiu acessar os docs, pois foi quem primeiro indicou a situação.
:eye:  À informação que acumulamos chamamos de CONHECIMENTO. Ao CONHECIMENTO compartilhado, de SABEDORIA." Alan Basilio



Converta links antigos 1fichier

Web-Man

  • Administrador
  • pt

  • Registo: 17 Dez, 2007
  • Membro: 329
  • Mensagens: 2 495
  • Tópicos: 454

  • : 4
  • : 29

  • Portugal
    • DocsPT
Re: Problemas com codecs
« Resposta #13 em: Quinta, 13 de Janeiro, 2022 - 14h50 »
Seria interessante saber se o @cbareis conseguiu acessar os docs, pois foi quem primeiro indicou a situação.

Sim, sem dúvida. Não sei se o desenrolar das conversas ajudaram, mas se não, talvez seja melhor indicar qual o sistema operativo, que players foram usados e os documentários em questão  :sos: