Autor Tópico: Bug no Forum  (Lido 4907 vezes)

0 Membros e 1 visitante estão a ver este tópico.

X_Splinter

  • Tradutor
  • Releaser
  • pt

  • Registo: 13 Out, 2007
  • Membro: 12
  • Mensagens: 684
  • Tópicos: 67

  • : 0
  • : 1

  • Olho por olho faz o Mundo cego!
Bug no Forum
« em: Domingo, 14 de Outubro, 2007 - 16h11 »
Boas....

Ao fazer log in da o seguinte erro

Not Acceptable
An appropriate representation of the requested resource /index.php could not be found on this server.

Apache/1.3.37 Server at docspt.com Port 80


depois faço retroceder e entro num secção qualquer e já estou logado...
« Última modificação: Terça, 06 de Maio, 2008 - 20h32 por cab »
E não disfarceis a verdade com a falsidade, nem a oculteis, sabendo-a.
(2.42) Alcorão
E conhecerão a verdade, e a verdade os libertará.
(8:32 João) Bíblia

cab

  • Retirado
  • pt

  • Registo: 10 Out, 2007
  • Membro: 5
  • Mensagens: 7 289
  • Tópicos: 3 718

  • : 0
  • : 6

Re: Bug no Forum
« Resposta #1 em: Domingo, 14 de Outubro, 2007 - 16h18 »
Trabalhando nisso...
« Última modificação: Terça, 27 de Novembro, 2007 - 22h22 por FragaCampos »
O conhecimento governará sempre a ignorância...

FragaCampos

  • Administrador
  • Tradutor
  • Ripper
  • pt

  • Registo: 09 Out, 2007
  • Membro: 1
  • Mensagens: 18 007
  • Tópicos: 3 355

  • : 73
  • : 385

Re: Bug no Forum
« Resposta #2 em: Domingo, 14 de Outubro, 2007 - 16h29 »
Ao que parece, isso não é um erro do fórum, mas do servidor. Já me aconteceu umas duas vezes, mas não deve ser nada de grave, porque ao fazer refresh ou voltando atrás, consegue-se entrar.
Poderá ter que ver com alguma alteração do ficheiro no servidor ou com os cookies. Se voltar a acontecer, diz-nos novamente. Obrigado.
Saiba como pesquisar corretamente aqui.
Como transferir do 1fichier sem problemas de ligação? Veja aqui.
Converta os links antigos e aparentemente offline do 1fichier em links válidos. Veja aqui como fazer.
Classifique os documentários que vê. Sugestão de como o fazer.

DianaP

  • pt

  • Registo: 10 Out, 2007
  • Membro: 9
  • Mensagens: 51
  • Tópicos: 5

  • : 0
  • : 0

Re: Bug no Forum
« Resposta #3 em: Domingo, 14 de Outubro, 2007 - 18h00 »
Uma outra questão: relativamente aos avatars, qual é o tamanho "aceite"? É que hoje apareceu-me o avatar deformado?!  :???:



cab

  • Retirado
  • pt

  • Registo: 10 Out, 2007
  • Membro: 5
  • Mensagens: 7 289
  • Tópicos: 3 718

  • : 0
  • : 6

Re: Bug no Forum
« Resposta #4 em: Domingo, 14 de Outubro, 2007 - 18h02 »
O tamanho aceite é de 120 por 120... Caso o teu avatar exceda essas dimensões o fórum automáticamente redimensionará o teu avatar para dentro desses valores, daí ter aparecido deformado.
O conhecimento governará sempre a ignorância...

DianaP

  • pt

  • Registo: 10 Out, 2007
  • Membro: 9
  • Mensagens: 51
  • Tópicos: 5

  • : 0
  • : 0

Re: Bug no Forum
« Resposta #5 em: Domingo, 14 de Outubro, 2007 - 18h09 »
Mas ele parece que "estica" o avatar... Supostamente este é de 100x100 e está deformado...



DianaP

  • pt

  • Registo: 10 Out, 2007
  • Membro: 9
  • Mensagens: 51
  • Tópicos: 5

  • : 0
  • : 0

Re: Bug no Forum
« Resposta #6 em: Domingo, 14 de Outubro, 2007 - 18h10 »
Já percebi o "erro", se mandarmos do PC directo para o forum, ele aceita. Mas se for através de um link externo já redimensiona!



FragaCampos

  • Administrador
  • Tradutor
  • Ripper
  • pt

  • Registo: 09 Out, 2007
  • Membro: 1
  • Mensagens: 18 007
  • Tópicos: 3 355

  • : 73
  • : 385

Re: Bug no Forum
« Resposta #7 em: Domingo, 14 de Outubro, 2007 - 18h26 »
Exactamente ;)
Saiba como pesquisar corretamente aqui.
Como transferir do 1fichier sem problemas de ligação? Veja aqui.
Converta os links antigos e aparentemente offline do 1fichier em links válidos. Veja aqui como fazer.
Classifique os documentários que vê. Sugestão de como o fazer.

DianaP

  • pt

  • Registo: 10 Out, 2007
  • Membro: 9
  • Mensagens: 51
  • Tópicos: 5

  • : 0
  • : 0

Re: Bug no Forum
« Resposta #8 em: Segunda, 15 de Outubro, 2007 - 21h07 »
Outra coisa: Na secção "Notícias" não me aparece o "botãozinho" para responder...  :???:



FragaCampos

  • Administrador
  • Tradutor
  • Ripper
  • pt

  • Registo: 09 Out, 2007
  • Membro: 1
  • Mensagens: 18 007
  • Tópicos: 3 355

  • : 73
  • : 385

Re: Bug no Forum
« Resposta #9 em: Segunda, 15 de Outubro, 2007 - 21h48 »
Não consegui perceber o porquê de isso ter acontecido....
Mas experimenta lá agora.
Saiba como pesquisar corretamente aqui.
Como transferir do 1fichier sem problemas de ligação? Veja aqui.
Converta os links antigos e aparentemente offline do 1fichier em links válidos. Veja aqui como fazer.
Classifique os documentários que vê. Sugestão de como o fazer.

DianaP

  • pt

  • Registo: 10 Out, 2007
  • Membro: 9
  • Mensagens: 51
  • Tópicos: 5

  • : 0
  • : 0

Re: Bug no Forum
« Resposta #10 em: Terça, 16 de Outubro, 2007 - 18h36 »
Já está tudo ok! Obrigada Fraga, seja lá o que tenhas feito! LOL



DianaP

  • pt

  • Registo: 10 Out, 2007
  • Membro: 9
  • Mensagens: 51
  • Tópicos: 5

  • : 0
  • : 0

Re: Bug no Forum
« Resposta #11 em: Sábado, 27 de Outubro, 2007 - 19h13 »
Outra coisa: Na secção "Notícias" não me aparece o "botãozinho" para responder...  :???:

Mantém-se o problema na secção de legendas...



Alcap

  • Retirado
  • pt

  • Registo: 09 Out, 2007
  • Membro: 3
  • Mensagens: 14
  • Tópicos: 2

  • : 0
  • : 0

Re: Bug no Forum
« Resposta #12 em: Domingo, 28 de Outubro, 2007 - 17h22 »
Outra coisa: Na secção "Notícias" não me aparece o "botãozinho" para responder...  :???:

Mantém-se o problema na secção de legendas...
Estive a ver as tuas permissoes e nao percebi o porque... Mas tb nao estou muito acostumado à interface do smf...

DianaP

  • pt

  • Registo: 10 Out, 2007
  • Membro: 9
  • Mensagens: 51
  • Tópicos: 5

  • : 0
  • : 0

Re: Bug no Forum
« Resposta #13 em: Domingo, 28 de Outubro, 2007 - 17h37 »
Agora já consigo! De qualquer forma obrigada! ;)



X_Splinter

  • Tradutor
  • Releaser
  • pt

  • Registo: 13 Out, 2007
  • Membro: 12
  • Mensagens: 684
  • Tópicos: 67

  • : 0
  • : 1

  • Olho por olho faz o Mundo cego!
Re: Bug no Forum
« Resposta #14 em: Segunda, 29 de Outubro, 2007 - 15h00 »
Isso são problemas de cockies... sempre que não aprecer o botão responder reparem em cima que não estão "logados"
E não disfarceis a verdade com a falsidade, nem a oculteis, sabendo-a.
(2.42) Alcorão
E conhecerão a verdade, e a verdade os libertará.
(8:32 João) Bíblia

 

Com a resposta rápida pode escrever uma mensagem quando está a ver um tópico sem carregar uma nova página. Pode ainda usar o código BBC e os sorrisos como usaria numa mensagem normal.

Nome: E-mail:
Medida anti-spam: Complete a seguinte tarefa, construindo a imagem corretamente.