Autor Tópico: Problemas com caracteres nas legendas  (Lido 9529 vezes)

0 Membros e 1 visitante estão a ver este tópico.

PauloMurilo7

  • br

  • Registo: 20 Jun, 2011
  • Membro: 22205
  • Mensagens: 21
  • Tópicos: 10

  • : 0
  • : 0

Problemas com caracteres nas legendas
« em: Sábado, 21 de Abril, 2012 - 21h13 »
Olá pessoal. Estou tendo um problema quando baixo legendas do youtube e abro nos softwares de legendas:

Os caracteres acentuados são substituídos por dois outros caracteres ilegíveis. Aspas é substituído por '"' ou algo similar.
Gostaria de saber se tem como solucionar isto.

Desde já agradeço a atenção.

Paz e luz!

tomafonso

  • Releaser
  • Postador de Legendas
  • br

  • Registo: 06 Mar, 2011
  • Membro: 20004
  • Mensagens: 1 384
  • Tópicos: 479

  • : 1
  • : 21

  • A procura de um Universo de conhecimento.
Re: Problemas com caracteres nas legendas
« Resposta #1 em: Domingo, 22 de Abril, 2012 - 02h01 »
Olá pessoal. Estou tendo um problema quando baixo legendas do youtube e abro nos softwares de legendas:

Os caracteres acentuados são substituídos por dois outros caracteres ilegíveis. Aspas é substituído por '"' ou algo similar.
Gostaria de saber se tem como solucionar isto.

Desde já agradeço a atenção.

Paz e luz!

se a legenda estiver em arquivo da para modificar sim

uma maneira de fazer seria copiar todo o conteudo para um bloco de notas comum exportar como srt se a legenda nao estiver

entao utilizar um editor de legendas no caso pode ser o subtitle workshop
é gratuito e leve pode baixar ele aqui: http://www.baixaki.com.br/download/subtitle-workshop.htm copie o link e cole no navegador
 
entao abra a legenda no editor e clique em PROCURAR -> LOCALIZAR E SUBSTITUIR  ou simplesmente aperte ctrl + r
entao faça a alteraçoes em todas e formate do seu gosto fonte tamanho cor etc
apos isso salve seu trabalho

dica de algumas expressao que sao erros de compatibilidade na linguagem html

   

Caracter
&lt;    <
&gt;    >
&amp;    &



   

Caracter
&aacute;    á
&acirc;    â
&agrave;    à
&atilde;    ã
&ccedil;    ç
&eacute;    é
&ecirc;    ê
&iacute;    í
&oacute;    ó
&ocirc;    ô
&otilde;    õ
&uacute;    ú
&uuml;    ü
   

Entidade
   

Caracter
&Aacute;    Á
&Acirc;    Â
&Agrave;    À
&Atilde;    Ã
&Ccedil;    Ç
&Eacute;    É
&Ecirc;    Ê
&Iacute;    Í
&Oacute;    Ó
&Ocirc;    Ô
&Otilde;    Õ
&Uacute;    Ú
&Uuml;    Ü

espero ter ajudado se nao for o caso volte a responder
ate
A procura de um Universo de conhecimento.

vmfmcp

  • pt

  • Registo: 11 Nov, 2007
  • Membro: 151
  • Mensagens: 484
  • Tópicos: 174

  • : 1
  • : 2

Re: Problemas com caracteres nas legendas
« Resposta #2 em: Domingo, 22 de Abril, 2012 - 02h58 »
Experimenta isto:
Abres o ficheiro com o "Bloco de Notas" (Notepad) e fazes "Ficheiro/guardar como" e na "Codificação" colocas a "ANSI"
www.NOVACOMUNIDADE.org - Não á competição, sim á cooperação.
https://www.facebook.com/vitor.mendes.vtm
A minha lista de docs:
https://www.novacomunidade.org/wiki-mcf

FragaCampos

  • Administrador
  • Tradutor
  • Ripper
  • pt

  • Registo: 09 Out, 2007
  • Membro: 1
  • Mensagens: 17 109
  • Tópicos: 3 334

  • : 67
  • : 316

Re: Problemas com caracteres nas legendas
« Resposta #3 em: Segunda, 23 de Abril, 2012 - 01h51 »
Isso mesmo, é apenas uma questão de codificação.

Experimenta isto:
Abres o ficheiro com o "Bloco de Notas" (Notepad) e fazes "Ficheiro/guardar como" e na "Codificação" colocas a "ANSI"
Saiba como pesquisar corretamente aqui.
Como transferir do 1fichier sem problemas de ligação? Veja aqui.
Converta os links antigos e aparentemente offline do 1fichier em links válidos. Veja aqui como fazer.
Classifique os documentários que vê. Sugestão de como o fazer.

sme1984

  • br

  • Registo: 18 Mar, 2011
  • Membro: 20294
  • Mensagens: 27
  • Tópicos: 10

  • : 0
  • : 0

  • All the truth in the world adds up to one big lie.
    • Tentando Acessar
Re: Problemas com caracteres nas legendas
« Resposta #4 em: Quarta, 15 de Maio, 2013 - 17h04 »
Tomafonso, o meu problema você resolveu. Obrigado!